Sign in to follow this  
Alexjabk

Плохой запуск двигателя r56

Recommended Posts

Добрый день.

Mini Cooper R56 2007 г.в.

После ночной стоянки плохо заводится двигатель. Происходит это так. После первоначального запуска двигатель первые пару секунд держит обороты около 1300 и работает стабильно. Потом происходит падение оборотов до 500, такое ощущение что он заглохнет сейчас. Двигатель подбрасывает обороты на 1500, немного подержит и опять обороты проваливаются до 500. Такая ротация происходит раз пять(по времени это происходит секунд за 12-15). Потом обороты поднимаются до 2000 и спокойно опускаются до  1200 и происходит обычный прогрев с плавным опусканием оборотов до 700. После такого "расколбаса" на приборной панели не появляется чекэнджин. 

Заметил вот такие особенности: если отключить верхний датчик кислорода, то запуск происходит спокойный.

Подключился к ЭБУ через Torque и выявил  еще одну особенность. Скачки оборотов происходят до начала работы ДатчикаКислорода. Как только через программу начинает показываться индикация температуры ДК происходит бросок оборотов до 2000, спокойное опускание до 1200 и начинается прогрев без скачков.

Вопрос почему происходит такая работа двигателя  в начале запуска.

Если заводить горячий двигатель то все работает нормально.

 

Share this post


Link to post
Share on other sites
49 минут назад, Alexjabk сказал:

если отключить верхний датчик кислорода, то запуск происходит спокойный

 

49 минут назад, Alexjabk сказал:

После первоначального запуска двигатель первые пару секунд держит обороты около 1300 и работает стабильно

Верхняя лямбда, имхо, кончается, первые пару секунд коррекции смеси по лямбде нет (подогрев). Если есть осциллограф, можно убедиться в кончине визуально

Share this post


Link to post
Share on other sites

А как же быть с тем. что через 12-15 секунд обороты выравниваются и происходит обычный прогрев?

Share this post


Link to post
Share on other sites

Лямбда догревается до рабочей температуры (градусов 300-350, точно не помню, могу соврать) и перестает косячить. 

Share this post


Link to post
Share on other sites

Почистил дроссельную заслонку, поменял прокладку под ним и почистил электромагнитные клапаны VANOS.

Расколбасы пропали.

Share this post


Link to post
Share on other sites

Ложная тревога((( Расколбасы появились вновь. Поменял датчик кислорода до катализатора и ничего не поменялось. Есть еще идеи?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this